Welcome to the Australian Ford Forums forum.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and inserts advertising. By joining our free community you will have access to post topics, communicate privately with other members, respond to polls, upload content and access many other special features without post based advertising banners. Registration is simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact us.

Please Note: All new registrations go through a manual approval queue to keep spammers out. This is checked twice each day so there will be a delay before your registration is activated.

Go Back   Australian Ford Forums > Ford Australia Vehicles > Small and Mid Sized Cars > Fiesta, Festiva and Ka

Reply
 
Thread Tools Display Modes
Old 02-06-2024, 04:13 PM   #1
Froger
Starter Motor
 
Join Date: Oct 2013
Posts: 28
Default 99 wf festiva 1300 3b engine rebuild non starter series two

As above whole description below .. But first I ask what Diagnostic scan tool is accurate to detect faults on this Vehicle ,I note OBD2 scanner for fords , is this the correct , and will this plug into my diagnostic plug under the bonnet to chase codes ? I was kindly given a work shop PDF for the injection set up so now asking if anyone can help me answer this question please .

Hello , As above I have rebuilt the top end on my 1300 B3 injected engine as I bought it cheap with low milage and a blown head gasket .. I've rebuilt the whole lot of it back to fresh clean , new parts everywhere including new clutch and seals and such !
Now engine box all back in a week ago so attempted to start it and it fired a little erratic so played with all the timing ,checked compresion , on each cylinder all good , couple of leaks around the manifold which I fixed , then proceeded to start again ..
Fired up nicely idling quiet good let it run for half hour , then turned on and off through the rest of the day no worries ... Next day I attempted to start again and no go , checked all the plugs for spark number 1 cylinder wasn't firing traced that back to distributor cap replaced distributor.. It fired on one rotation then just free spun not firing...

I'm feeling it's back to the fuel injector system , i note there is pressure from the filter to manifold as I unscrewed the hose clamp and it squirted out the hose with pressure and quickly tightened back up .. All I can think is to check injectors and leads to them ! Or can some tell me where in the circuit system relates to injectors firing

Any help from knowledgeable Festiva Injection owners or former or anyone would be much appreciated .. As i've put a lot of time and money into this car which is great on fuel consumption ! Much appreciate any help given !
Cheers
Fred


Froger is offline   Reply With Quote Multi-Quote with this Post
Old 02-06-2024, 11:32 PM   #2
FeistyFiesta
Starter Motor
 
Join Date: Apr 2024
Posts: 10
Default Re: 99 wf festiva 1300 3b engine rebuild non starter series two

What's currently wrong with it?
FeistyFiesta is offline   Reply With Quote Multi-Quote with this Post
Old 03-06-2024, 12:17 PM   #3
Froger
Starter Motor
 
Join Date: Oct 2013
Posts: 28
Default Re: 99 wf festiva 1300 3b engine rebuild non starter series two

Everything I wrote in the in the comment .. It's turns over and won't fire ,has spark , good compression even all ports , fuel . Next I'll all the hoses for leaks to the injector system and pull the injector rail out to test injectors , short of all that need to find a scan tool as I believe it's a OBD11 scanner .. Needs to have 20 hole plug under the bonnet !


Froger is offline   Reply With Quote Multi-Quote with this Post
Old 08-06-2024, 10:53 AM   #4
FeistyFiesta
Starter Motor
 
Join Date: Apr 2024
Posts: 10
Default Re: 99 wf festiva 1300 3b engine rebuild non starter series two

If it was running before, it's unlikely an injector/s has gone bad suddenly.
What you might be experiencing is some more likely something like an air/airpocket or forgetting an earth on the harness.
It would be better for you to test your injectors at the connector with a Noid led light.
That's all assuming you're on the right path with the fuel being the issue...

Have you started it on aerosols? Does it run/rev okay with them?
FeistyFiesta is offline   Reply With Quote Multi-Quote with this Post
Reply

Thread Tools
Display Modes

Forum Jump


All times are GMT +11. The time now is 12:17 AM.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2024, Jelsoft Enterprises Ltd.
Other than what is legally copyrighted by the respective owners, this site is copyright www.fordforums.com.au
Positive SSL